Security Attack: Anda Pengguna VLC Media Player? Update Sekarang Juga!

Bagi anda pengguna VLC Media Player, ada sebuah update security yang wajib untuk anda download. VideoLAN, developer dari VLC Media Player telah mengatakan bahwa ada security issue yang menyerang VLC Media Player versi sebelumnya.

Security Attack: Anda Pengguna VLC Media Player? Update Sekarang Juga!

Sebuah bug di VLC media player menyebabkan terjadinya corrupt di heap ketika terjadi kekurangan ukuran buffer saat memparsing beberapa jenis file MP4. Bug ini bisa dimanfaatkan oleh threat berbahaya untuk menjalankan sejumlah eksekusi kode berbahaya yang tidak hanya bisa menyebabkan VLC Media Player menjadi crash, namun juga bisa menyebabkan berbagai permasalahan di proses yang terjadi pada VLC Media player.

Threat ini bisa menyebar jika anda membuka file MP4 tertentu. Memang ini bisa dihindari dengan cara anda tidak membuka atau mendownload file MP4 dari situs yang tidak terpercaya. Namun ada baiknya jika anda mengupdate VLC media Player anda dengan versi 1.1.9 yang merupakan versi terbaru dari VLC media player.

VLC media player 1.1.9 ini sudah mampu mengatasi permasalahan tersebut karena bug tersebut telah diperbaiki di versi ini.

Bagi anda pengguna VLC Media Player, saya menyarankan anda untuk segera mendownload Update terbaru dari VLC Media Player ini secara gratis di situs berikut ini:

http://www.videolan.org/vlc/

Download Update VLC Media Player

Semoga informasi tentang security update dari VLC Media Player ini bisa bermanfaat bagi anda.


Baca ini juga :

Punya Pertanyaan atau Komentar?

Jika kamu memiliki pertanyaan atau tanggapan mengenai artikel ini, silahkan tinggalkan komentar kamu disini